We have a temporary problem with Facebook login
Incident Report for MYM
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 14:23 CEST
Identified
We are currently discussing with the Facebook teams to restore MYM's access through Facebook Connect. We recommend that you use another means of connection temporarily.
Posted Aug 31, 2021 - 07:41 CEST
This incident affected: MYM for fans and MYM for creators.